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  1. Home
  2. NetBackup™ Troubleshooting Guide
  3. Troubleshooting procedures
  4. Troubleshooting Auto Image Replication
  5. Targeted A.I.R. trusted primary server operation fails with an external certificate configuration
  6. Troubleshoot removing the trust
NetBackup™ Troubleshooting Guide

Troubleshoot removing the trust

This topic describes how to troubleshoot the issue when an operation fails to remove the target primary server from the trusted primary server database and from the configuration file as TRUSTED_MASTER.

Problem

The operation to remove the trust failed.

Cause

Failed to remove the target primary server from the trusted primary server database and from the configuration file as TRUSTED_MASTER.

Solution

To troubleshoot removing the trust:

  • Review the error message: EXIT STATUS 5616: The local primary server is not reachable. The trust is unidirectional right now, the remote primary server trusts the local primary server, but the local master server doesn't trust the remote primary. Please remove the trust.

    The bprd service is down on the source primary server.

    Review the logs in the following order:

    • Review the bprd logs.

      Windows: C:\Program Files\Cohesity NetBackup\NetBackup\logs\bprd\log_file

      Linux: /usr/openv/netbackup/logs/bprd/log_file

    • Review the proxy logs.

      Windows: C:\Program Files\Cohesity NetBackup\NetBackup\logs\nbpxyhelper\log_file

      Linux: /usr/openv/logs/nbpxyhelper/log_file

    • Review the EMM database logs.

      Windows: C:\Program Files\Cohesity NetBackup\NetBackup\logs\nbemm\log_file

      Linux: /usr/openv/logs/nbemm/log_file

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