Troubleshooting cloud provider's CRL download issues
Download fails because any HTTP connection that is made to port 80 is blocked in the media server.
Symptoms:
Cloud Storage creation fails.
Backup job fails because the cloud storage server is down.
Causes:
NetBackup cannot connect to the destination port 80.
The firewall setting does not allow connecting to unknown URLs.
Resolution:
Update the firewall setting to connect to port 80. If you cannot, turn off the CRL check.
To turn off the CRL, change the cloud storage host properties. Refer to the NetBackup Cloud Administrator's Guide for more information.