Troubleshooting cloud provider's revoked SSL certificate issues
If SSL is enabled and the CRL option is enabled, each non-self-signed SSL certificate is verified against the CRL. If the certificate is revoked, NetBackup does not connect to the cloud provider.
For troubleshooting cloud storage CRL validation issues, refer to the following logs for cURL error 60:
tpcommandlogs for configuration issues.bptmlogs for backup and restore issues.nbrmmslogs if the cloud storage server is down.
Symptoms:
Cloud Storage creation fails.
Backup job fails because the cloud storage server is down.
Causes:
The certificate is revoked, NetBackup does not connect to the cloud provider.
The CRL file failed to download.
Resolution:
If the problem is a CRL verification failure, contact your security administrator
If the problem is a download failure, verify the firewall settings. Refer to the NetBackup Cloud Administrator's Guide and ensure that you have met all the requirements for CRL.